miau's blog?

| 1 |

2009年 2月 23日 (月曜日)

CakePHP + PostgreSQL の環境で test suite を実行すると warning が出る件

- PHP on miau's blog?
今回の CakePHP 案件では、ライセンスの問題なんかもあって元々インストールされている PostgreSQL 7.4 を利用することになりました。

CakePHP って MySQL 以外の対応がいいかげんだったりするからどうだろうなー?と思いつつ開発を始めようとしたら、いきなり test suite の実行で warning が出たのでその対応について。(PostgreSQL 8.2.0 以降限定ですが。)
[Read More!]
03:57:33 - miau - No comments - No Trackbacks - Permalink
| 1 |